Systemvoraussetzungen

Version 1.6.0

1 Webserver

Für die Installation des Simploo CMS benötigen Sie einen Webserver mit PHP- und MySQL-Unterstützung. Entsprechende Angebote erhalten Sie von den bekannten großen Internetprovidern oder natürlich auch direkt bei der Simploo GmbH.

1.1 Bei einem Internetprovider

Eine kleine Liste möglicher Anbieter, bei denen das Simploo CMS bereits erfolgreich installiert und getestet wurde:

Das entsprechende Webserver-Hosting-Paket muss folgende Systemvoraussetzungen erfüllen:

  • Apache Webserver
  • PHP Version ab 5.2 (empfohlen mit PHP safe_mode = off)
  • MySQL Datenbank ab Version 5.0
  • FTP-Zugang (zum Upload der Installationsdateien)
  • min. 25 MB Speicherplatz für das Simploo CMS
  • der weitere Speicherplatz richtet sich nach Ihrem Bedarf (hochgeladenen Dateien, Bilder,...)

Alternativ zum vorherigen Kapitel können Sie das Simploo CMS auch lokal auf Ihrem Rechner installieren. Dazu benötigen ein Softwarepaket namens XAMPP, das die entsprechende Webserver-Umgebung für Ihrer lokalen Rechner mitbringt: www.apachefriends.org

2 Lokal auf Ihrem Rechner

2.1 Für die Installation

Um das Simploo CMS und den Installationsassistenten auf Ihren Webserver laden zu können, benötigen Sie im Normalfall eine FTP-Software. Eine kleine Auswahl möglicher Programme:

Für das Entpacken der Simploo CMS Downloads (zip-Dateien) benötigen Sie ein entsprechendes ZIP-Packprogramm. Ab Windows XP können Sie diese zip-Dateien auch direkt per Doppelklick entpacken. Ansonsten finden Sie unter folgenden beispielhaften Adressen entsprechende Software-Downloads:

2.2 Für die Redaktion und Administration

Um die Installation durchführen und später auf die Simploo CMS Redaktionsoberfläche zugreifen zu können, benötigen Sie einen der folgenden Internet-Browser auf Ihrem Rechner:

2.3 Für Besucher der Webseite

Die Browser-Systemvorrausetzungen für die Besucher der, richtet sich nach der jeweils umgesetzten Webseite (bzw. dem entsprechenden Template) und sind nicht abhängig von der Simploo CMS Software.